PoliceLink Feedback & Feature Requests >> PoliceLink Feedback & Feature Requests >> IS ANYONE GETTING THE SCRIPT ERROR ON THIS SITE?

Rate

IS ANYONE GETTING THE SCRIPT ERROR ON THIS SITE?

1,083 Views
61 Replies Flag as inappropriate
Newpatch_sq90_max50

6037 posts

back to top

Posted over 6 years ago

 

Every time I hit a button on my computer to switch threads, I get a SCRIPT ERROR. It freezes up the screen for 15 to 20 seconds. Anyone know how to get it to stop? I think it has something to do with the Security settings, bt I can't find how to turn it off. It's not my computer, because I use four differen't computers and it is now doing it on all of them. It has to be something PL has done recently. I even startd using Firefox, but it only made it worse. ANY SUGGESTIONS???


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Kirlian-fingerprints_max50

2874 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Whats the error say?


“No one can make you feel inferior without your consent”
– Eleanor Roosevelt

0 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Oh my gosh,

I am. It's been driving me crazy. I think maybe it's the Ads? It asks if we want to stop or continue the script.

I'll post it when I get it again.

April

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Clover said:

Whats the error say?

"Stop Script running. This can cause your computer to freeze up."


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Cot_max50

3423 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

i dont get the error message on internet explorer but its alot slower. i have firefox on the laptop and i do get the error but it runs faster. not sure, i am NOT a computer whiz by far, but i think its a security setting with firefox.


MODERATOR #7

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Greenied1 said:

Oh my gosh,

I am. It's been driving me crazy. I think maybe it's the Ads? It asks if we want to stop or continue the script.

I'll post it when I get it again.

April

It is the adds. They load about half way, and then the screen freezes up and the error appears.


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Cot_max50

3423 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

JIMROC said:


Clover said:


Whats the error say?


"Stop Script running. This can cause your computer to freeze up."


yeah that the message i get with firefox. didnt get it with internet explorer. got to be something in the settings.


MODERATOR #7

Kixeye_max50

39 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

All,

We are currently investigating - but, btw, it's not the ads.

Telecommunicator_rusch_max50

2008 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

YES, it started for me on Tuesday at work and on my home PC and it's about on my last nerve... makes me not want to be here more than 5 minutes!! Please help!!


September 11, 2001... I will always remember

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

PGPD911 said:

YES, it started for me on Tuesday at work and on my home PC and it's about on my last nerve... makes me not want to be here more than 5 minutes!! Please help!!

exactly when mine started. Maybe that will help Biggun identify the problem. It has to be something on the server that took place on last Tuesday.


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Waassappening5qp9ca4qb_normal_normal_max50

86 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

10-4 I'm getting it here aswell.

-1019 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

JIMROC said:

Every time I hit a button on my computer to switch threads, I get a SCRIPT ERROR. It freezes up the screen for 15 to 20 seconds. Anyone know how to get it to stop? I think it has something to do with the Security settings, bt I can't find how to turn it off. It's not my computer, because I use four differen't computers and it is now doing it on all of them. It has to be something PL has done recently. I even startd using Firefox, but it only made it worse. ANY SUGGESTIONS???

I get a drop down screen saying the same thing. I thought it was this old lap top at first but it does the same thing with the new one. Is that what you're taking about. I think it may be the site being busy or something like that. It's been happening to me for over a week now but I thought it was something I did as usual.

Untitled_max50

274 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

I get the same error message with internet explorer or firefox.

Gator_max50

5502 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

I'm getting the same error as well.

Kirlian-fingerprints_max50

2874 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

There are several reasons this can happen, sometimes it has to do with the site other times it has to do with your personal computer. i.e. have you done a desk clean, or cleaned out your history cache, cookies. Also it could be the fact that you do not have enough ram to run certain sites.

I have not had that error for sometime now, but can tell you when I did get those errors I would just go to tools, got down to internet options, go to browser history, click on delete, then click on delete all. Normally this helps. (Close the web browser then re-open it) That or I would close down some windows because I was pushing too much ram.

I also delete my browser history and cookies daily...


“No one can make you feel inferior without your consent”
– Eleanor Roosevelt

Photo_user_banned_big

820 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Me TOO.

Kirlian-fingerprints_max50

2874 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

One other thing, have you cleaned out your PM box? Sometimes this causes things to slow down...


“No one can make you feel inferior without your consent”
– Eleanor Roosevelt

-1019 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

"Warning unresponsive script" The site may be busy...blah,blah.. two button "contine" and "stop script". That's the one I get, I hit "stop script" and it's good to go.

Radio2_max50

3371 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

I just started using firefox at home. I get the script message at home. I use IE when I am at work. IE is sometimes too slow loading and stuff


"Ladies and Gentlemen, take my advice. Pull down your pants and slide on the ice."~~~~ Allan Arbus, (MASH, Sidney Freedman)

Quando Omni Flunkus Moritati..... When All Else Fails, Play Dead~~~ Red Green....

When you get to the end of your rope, tie a knot and hang on!" (Franklin D Roosevelt).

MODERATOR #5

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Clover said:

There are several reasons this can happen, sometimes it has to do with the site other times it has to do with your personal computer. i.e. have you done a desk clean, or cleaned out your history cache, cookies. Also it could be the fact that you do not have enough ram to run certain sites.

I have not had that error for sometime now, but can tell you when I did get those errors I would just go to tools, got down to internet options, go to browser history, click on delete, then click on delete all. Normally this helps. (Close the web browser then re-open it) That or I would close down some windows because I was pushing too much ram.

I also delete my browser history and cookies daily...

I do that regular anyway, so that isn't the problem and it does not help. I get the same error on 4 diferent computers that I use, including my work computer. It has to be something on the PL Server. One of my laptops is brand new, and it is doing it to.


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Kirlian-fingerprints_max50

2874 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

I had that error a while ago and did a desk clean and the history clean and I have not had it happen since... Strange, if it is PL they will fix it...


“No one can make you feel inferior without your consent”
– Eleanor Roosevelt

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Clover said:

I had that error a while ago and did a desk clean and the history clean and I have not had it happen since... Strange, if it is PL they will fix it...

They said they were working on it. Hope they can fix it. Its a royal painintheass.


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Red-headed_vulture_max50

26 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

I thought maybe it was my mac. I guess its not. Not to mention it did start a few weeks ago.

-412 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

JIMROC said:


Clover said:


Whats the error say?


"Stop Script running. This can cause your computer to freeze up."


I receive this message every once in a while, also. I just select "NO" to stop the script and everything seems to work normally. Since I don't know what kind of server application they run on this site, it's hard to troubleshoot the error message... This may be due to what is known as a "run time script error" cause by a programming error, pop-up blocker, or adware/spyware that your system is attempting to open.

-1019 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Is everyone who is experiencing this problem using FIREFOX? I have a feeling it's their problem because I don't get it with any other server. Just curious?

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

RetiredCop said:

Is everyone who is experiencing this problem using FIREFOX? I have a feeling it's their problem because I don't get it with any other server. Just curious?

I am getting it using Firefox and Msn Explorer. Dosen't seem to matter what browser you are using. Seems to e getting better over the last 15 minutes. Haven't got the error since I posted this thread.


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

Newpatch_sq90_max50

6037 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

Not sure what is going on, but the system has slowed way down. Takes a lot of time switching from post ot post.


Photobucket
In Memory of the Fallen Officers

MODERATOR 3

-1019 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

JIMROC said:

Not sure what is going on, but the system has slowed way down. Takes a lot of time switching from post ot post.

I am still getting it but since I'm retired I have the time to wait for it to make up it's mind!

-412 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

RetiredCop said:

Is everyone who is experiencing this problem using FIREFOX? I have a feeling it's their problem because I don't get it with any other server. Just curious?

I run Internet Exploder Vers. 6 at home and a work and get the same problem. I've not tried Firefox yet...

Img_3413_sq90_max50

717 posts

back to top
Rate

Rate This | Posted over 6 years ago

 

I'm getting it on both Firefox and Internet explorer. It seemed like it was getting better and then slowed down again

Next Page >